読者です 読者をやめる 読者になる 読者になる

Rails3.0.8で作成したアプリを3.1.0.RC4に移行しています

検索関連のgemでエラーになったので、修正方法をメモっておきます。 will_paginate, meta_searchでエラーになりました。エラー内容はそれぞれ以下の通り。 .will_paginate /home/User/.rvm/gems/ruby-1.9.2-p180/gems/will_paginate-2.3.15/lib/will_paginat…